0
$\begingroup$

Images in blender will not load if they are from certain folders. When I attempt to load an image from the downloads folder, it works without issue, but when I try the same from documents/BlenderModels/Vehicles/Headlamps/Headlamp-Textures, it fails to load, and shows as pink.

enter image description here As you can see, it fails to load when the image is from the documents folder.

$\endgroup$
1
  • 1
    $\begingroup$ Is this some kind of Windows folder access permission problem? Maybe create a standalone folder elsewhere on your drive and save your textures there? $\endgroup$
    – curious_1
    Jun 30, 2023 at 0:17

2 Answers 2

2
$\begingroup$

If you can navigate to your Blender program you can likely give it administrator privileges.

If on a Windows device, press the Windows key, or type to search in the bottom left.

Search for "Blender." Right click the Blender version of choice (if multiple are installed) and press 'open file location.' Often a shortcut appears here, so right click it again and press 'open file location' (2nd from the top). On blender.exe (AND blender-launcher.exe if blender.exe doesn't solve it), right click it and choose properties. Go to the Security tab, click edit, and press the checkbox for 'Full control' under "Allow." Then click apply, then ok, then ok to finish the dialogue boxes. If you are the only user on your device this should solve the problem, save for other softwares interfering with Blender's permissions.

$\endgroup$
1
$\begingroup$

[Fixed] I also uninstalled and reinstalled blender.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .