0
$\begingroup$

(I am a beginner in simulations) When i tried to simulate the smoke simulation from 100th start frame rather than 1, the smoke simulation behaves weird. When the animation reaches the 100th frame instead of forming slowly it suddenly creating the smoke around the emission object like a cube. how to changing this from happening?

$\endgroup$

1 Answer 1

1
$\begingroup$

many of the physics simulations should include all frames; for example a fluid simulation that doesn't include frame 1 will render a solid, obscuring volume within the domain for frame 1. Generally, try to include all frames, and just animate "Use Flow" when inflows are enabled; set a disabled frame 1 (and click the white dot to the right), and then enable and animate that frame when you want it to contribute. Liquid animation is even more arcane: has to provide at least one active source for each frame to avoid obscuring the volume!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .