I'm currently using blender 3.5.0, I work with a Asus laptop and my huion display tablet. Emulate numpad and 3 button mouse are both on.

I've been following Eve Sculpt's youtube room tutorials and hit a bit of a snag. From some searching, you're supposed to be able to use a scroll wheel or PG-Up/Down to change the size of the radius of Proportional Editing in edit mode. My PG buttons do work for everything else such as adding more loop cuts and I have added Wheel Forward/Backward keys to my tablet buttons, but they do not work on changing the size of the radius. I have tried changing it on a brand new file to make sure I hadn't accidentally set it to something miniscule/massive, but no luck.

Is there anything else I could be missing to try and fix this problem?

Edit 1: I managed to acquire a mouse /w a wheel. I tried using the scroll wheel on a new file and that hasn't worked either.


1 Answer 1


I had exactly the same problem - I believe that one of the edit tools actually has to be ACTIVE at the time, for example by pressing the left-mouse button. It's a tremendously awkward combination (mouse button plus pgup/pgdn) but it does work for me. I found the other combination (mouse button plus mouse scroll) virtually impossible to use.

See also this answer.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .