1
$\begingroup$

I'm making some wormhole animation where I added white shiny bands to it with Emission using a Wave Texture, but the render output doesn't display as in the following Material Preview:

enter image description here

I'm mixing a Glass shader to it so I can get this nice wobbly refractive effect.

enter image description here

This is the output I get and the bands are only slightly visible. You will see it when you change color, i.e. red. I like the final output as is, I just want the white emission bands to be included.

enter image description here

You can see the bands only slightly as dark black rings. I need them to add this to add some fast moving effect illusion.

enter image description here

Why does the output look different from the preview and how do I fix this? And also I tried different settings I can't get it to adjust distance between each wave band. The scale will also increase the width of the band, but I want it to stay relatively thin.

$\endgroup$
2
  • $\begingroup$ You set PrincipledBSDF > Alpha to 0.001 :) Also if you want to affect Emission by blue ColorRamp you should connect it into Emission (not Color) socket. $\endgroup$
    – vklidu
    Jun 9, 2023 at 16:14
  • $\begingroup$ yes i set it low coz alpha 1 also didnt work, it makes the band way too thick $\endgroup$ Jun 9, 2023 at 18:02

1 Answer 1

1
$\begingroup$

what about using a colorramp so that the band isn't that big? alpha is 1 in my example

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ hey chris thank you! exactly what i figured out too :D $\endgroup$ Jun 10, 2023 at 7:39
  • 1
    $\begingroup$ you are welcome $\endgroup$
    – Chris
    Jun 10, 2023 at 8:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .