0
$\begingroup$

I just installed Blender 3.4 on my ancient late-2011 iMac, as 3.4 is supposed to be the latest version that will run on my machine. When I try to run it, I get the following error message, enter image description here

My iMac is one of the educational models. I'm wondering if the GPU is the problem? My machine specs are as follows, enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ This is a Q&A site run by volunteers. No-one here is a Blender developer or has any association with the Blender Foundation and questions about what seems to be a bug are off-topic here. To report a bug go to projects.blender.org $\endgroup$ Commented Jun 8, 2023 at 22:39

1 Answer 1

0
$\begingroup$

Ok, I was able to install and run Blender 3.3.7 just fine. I guess that's as far as I can go on my current Mac?

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .