1
$\begingroup$

I have been following a tutorial about a new hair system in 3.5 which I recently mentioned similar question but now I am trying to make the hair kind think at the end of the hair , I am trying hard to find what is causing it , this is the video https://www.youtube.com/watch?v=gCQN5vNgHiI&t=1161s&ab_channel=BlenderStudio at 19:21 you can see the hair is thin and other , but on my picture you can see it kind thick , what Did do wrong here ? thanks enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ First of all it would help if you plugged the Principled Hair BSDF into the Material Output instead of the Color Mix node. And for everything else I don't have enough time right now to go through all the steps of the video o see where you might have set a value different than shown in the tutorial... $\endgroup$ Commented Jun 1, 2023 at 13:32
  • 1
    $\begingroup$ I've just watched the beginning of the tutorial now, and from 3:46 on, in the chapter "Initial Modifiers" it is explained how the shape is changed. $\endgroup$ Commented Jun 1, 2023 at 14:02
  • $\begingroup$ thank you gordon for your time mate , yeah sometimes when you are focusing on too many things , you just miss some important part , much appreciated $\endgroup$
    – Games nr
    Commented Jun 1, 2023 at 14:32

1 Answer 1

1
$\begingroup$

The tips of the hair are thick because you have set the Shape value of the Set Hair Curve Profile to a negative value. The value has a range of -1 to 1 and works like this:

  • -1 = thin root, thick tip
  • 0 = equal thickness of root and tip
  • +1 = thick root, thin tip

If you disable all other modifiers and increase the Radius, you can see the effect better:

hair profile settings

To fix your problem, just set the Shape value to +0.787.

$\endgroup$
1
  • $\begingroup$ you are a life saver my guy , much respect $\endgroup$
    – Games nr
    Commented Jun 1, 2023 at 13:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .