1
$\begingroup$

There used to be Image, then Alpha, then Depth, then Mist in the outputs of the Render Layers node in Blender Compositing.

Now I can't find Depth anymore. Could someone help me find it, or tell me the new alternative?

Depth:
https://docs.blender.org/manual/en/2.82/compositing/types/input/render_layers.html

$\endgroup$
2
  • $\begingroup$ blender.stackexchange.com/questions/202043/… $\endgroup$
    – Emir
    Commented Jun 1, 2023 at 11:23
  • $\begingroup$ Hello, that's weird because it seems to be here in 3.5.1, maybe in the View Layer panel > Passes >Data > make sure that the Z otpion is enabled? $\endgroup$
    – moonboots
    Commented Jun 1, 2023 at 11:24

1 Answer 1

0
$\begingroup$

Go to: View Layer Properties > Passes > Data and check the box labeled "Z". This tells Blender that you also want the depth data as output so the socket Depth will appear.

$\endgroup$
1
  • $\begingroup$ thank you so much. This is the first time I've asked a question on this site. I'm still getting the hang of it, but I'll get the hang of it. Thank you so much for your help $\endgroup$
    – Phil Ibert
    Commented Jun 2, 2023 at 8:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .