0
$\begingroup$

I am trying to make a simple logo to be used, some extruded, colored, and beveled text, that is all. Blender is slow to display anything when I hit the F11 key in order to view the render and forget about any sort of image preview. I have rendered a video at .05-.1 seconds per frame with this exact machine and both dxdiag and Device Manager show no issues with my card (AMD R7 4GB). I tried returning to factory settings in Blender and, when that failed, I reinstalled it and no luck there either. I tried all three engines and no joy there either.

On a side note, it also used to autosave my renders and now it doesn't. Problem occurred before I changed everything and continued through both reset and reinstall. Is there a patch that broke things?

An hour later and now it won't render my video, it just keeps rendering the logo by itself and yes, all the cameras are on in the selection box.

New contributor
Orion's Hope is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

0

You must log in to answer this question.

Browse other questions tagged .