0
$\begingroup$

I Kind of searched on the internet but could not find a proper solution , so the cloth plane whenever I try to add a character and put collision on , the cloth does does jiggle or kind of vibrating all over it , I just want to make it straight , I trying to make a ghost simulation with cloth on but it just vibrate , any idea , thank you.

enter image description here

This is the blend file here for more

$\endgroup$
3
  • 1
    $\begingroup$ Is it better if you deactivate the Single Sided option of the collision object? If not, please share your file $\endgroup$
    – moonboots
    May 25, 2023 at 22:09
  • 1
    $\begingroup$ I've tested your file, delete the Bake, deactivate the Single Sided option of the body, recalculate, it works $\endgroup$
    – moonboots
    May 26, 2023 at 13:29
  • $\begingroup$ you are the best moonboots , much respect $\endgroup$
    – Games nr
    May 26, 2023 at 17:33

1 Answer 1

1
$\begingroup$

Delete the bake, deactivate the Single Sided option of the body, it works (don't ask me why though aha, it seems to work better without this option).

$\endgroup$
2
  • $\begingroup$ yea it worked actually , one last comment i wanted to add if i wanna make the cloth Kinda Like straight cloth like without making the cloth moving much and also without these sided zig zag lol I honestly Dont Know the right word for it but i hope you got what i mean much respect mate $\endgroup$
    – Games nr
    May 26, 2023 at 17:47
  • 1
    $\begingroup$ add a Subdivision Surface modifier, also tight click > Shade Smooth $\endgroup$
    – moonboots
    May 26, 2023 at 17:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .