2
$\begingroup$

I have a pretty big and complex scene and now at the end, I needed some smoke sims and that’s what I did. I tweaked them, baked them, etc. I can see them when I use the rendered viewport. But now, that I pressed the render button Blender is just stuck.

Just says: “Computing Volume Mesh” and it’s stuck here. I have RTX 3080 with 64GB of RAM. It’s not the system, otherwise it would’ve said something about no GPU memory or something.

This honestly feels like a massive bug in Blender. Since it doesn’t do anything or say anything.

And no, I can’t share the scene, it’s massive with many models and textures.

$\endgroup$
1
  • $\begingroup$ Have you found any solution? I got the same issue. $\endgroup$ Jun 21, 2023 at 17:26

1 Answer 1

1
$\begingroup$

Ran into this - found out it was because motion blur was enabled. If you want to keep motion blur enabled for the overall scene you'll need to turn it off for the Domain by going to Physics > Fluid > Render and turning Velocity Scale to 0.

enter image description here

Hopefully this fixes this issue for you/other people coming up with the same problem.

$\endgroup$
1
  • $\begingroup$ BIG THX Dude, you helped me a alot. My PC overloaded literally over 100% and never eva started to render. Didn't know that motion blur on volumes is so EXTREME COMPUTING. $\endgroup$
    – Gordon1fm
    Aug 24, 2023 at 14:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .