0
$\begingroup$

Having issues both with Meshmixer and Blender failing on launch, Blender gives me an error regarding a graphics card and drivers not able to support OpenGL 3.3.

Currently running a radeon 6600 XT with adrenalin 23.q1.1 as a driver.

I've tried reinstalling programs, drivers, and enabling/reenabling the GPU without success. As far as I'm able to tell, I think this graphics card should be sufficient and previously ran both programs with it several months ago?

$\endgroup$
5
  • $\begingroup$ @ThomasWeller that's the (probably accidentally) created duplicate question that got closed as a duplicate of this question. We have now a loop ;-) $\endgroup$
    – Blunder
    Commented May 20, 2023 at 10:24
  • $\begingroup$ @Erik Olson, your Radeon 6600 XT graphics card is fine. It supports OpenGL 4.6. Do you have a CPU with an integrated GPU (iGPU)? Intel CPU w/o a "K" in the name? There are some guys who had the same problem. It reason was that they connected their monitor to the mainboard's HDMI port (=iGPU) and not to the graphics card's port so the system uses the wrong GPU => community.amd.com/t5/opengl-vulkan/… and community.amd.com/t5/opengl-vulkan/…. $\endgroup$
    – Blunder
    Commented May 20, 2023 at 10:51
  • $\begingroup$ And this one community.amd.com/t5/opengl-vulkan/radeon-rx-6600-opengl-issues/… (which refers to the other two links) $\endgroup$
    – Blunder
    Commented May 20, 2023 at 10:52
  • $\begingroup$ (sorry, I messed it up. The letter 'F' means for Intel CPUs that there is no onboard graphics/*no* iGPU) $\endgroup$
    – Blunder
    Commented May 20, 2023 at 11:22
  • 1
    $\begingroup$ No worries, that was the issue! Thanks for the help! $\endgroup$
    – Erik Olson
    Commented May 21, 2023 at 15:57

0

You must log in to answer this question.

Browse other questions tagged .