3
$\begingroup$

Hitting F repeatedly has stopped working. It makes the first face but then doesn't keep making faces like it usually would. Specifics as follows:

I have a a closed loop with a lot of vertices that I want to fill. As you can see here:enter image description here

For this particular situation I don't want to use a grid fill. So in edit mode I picked some vertices and hit F to make a face. then I moved into edge select and selected three edges like so:

enter image description here

And hit F again and it created a face.

enter image description here

So far so good. But then I would usually hit F repeatedly and it would keep adding faces one after the other. but I hit F again and again and nothing happens.

I've tried starting with vertices in different amounts (from 3 up to about 10) to create the first face, moving the first face to different areas, once selecting one edge (the long outside edge),trying F in face, edge and vertex mode and nothing is working. Any idea why? Its always worked for me before so I'm stumped. I have a lot of these to do so if I have to select edges manually to make each face I'll be here for days.

Thanks!

ADDITION: to be clear I have tried this with one edge/ two verts selected (see images below) and F still doesn't work.

Here is the file if anyone wants to have a look: L hotkey not working blend file

enter image description here

enter image description here

$\endgroup$

2 Answers 2

3
$\begingroup$

as you can see in this video: https://www.youtube.com/watch?v=_YTHgrxFBDs you can either use vertex select or edge select mode.

After you inserted the first face,

  1. in vertex select mode just select the two vertices where you want to add the faces to like this:

enter image description here

  1. or in edge mode just select the one edge where you want to add the faces to like this:

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Hi yes, I tried both of those and neither are working. any idea why? $\endgroup$
    – rednelb
    May 18, 2023 at 16:01
  • $\begingroup$ if both do not work, i would recommend making a video and providing a link to that video of your full (!) Blender window so we can see what you are doing. Even better if you turn on screencast keys (free add-on) so we can see what you are typing. Then i think we have a very good chance to help you. Else we can just guess - and i hate guessing because mostly it is a waste of time $\endgroup$
    – Chris
    May 19, 2023 at 6:54
2
$\begingroup$

First thing, you have overlapping vertices, to fix it select all (A), press M > Merge by Distance.

Repeat F will work if you select one edge with 2 vertices, don't select the 2 edges on the side:

enter image description here

Your object:

enter image description here

$\endgroup$
10
  • 1
    $\begingroup$ yeah I tried that in edge mode (one edge selected) and vertex mode (two verts selected) as you have indicated here and it doesn't work. I hit F and nothing happens. any idea why? $\endgroup$
    – rednelb
    May 18, 2023 at 16:02
  • $\begingroup$ If you have an old version of Blender you need to activate an addon (was it F2?), but in the latest version you shouldn't have anything to activate, but maybe share your file? $\endgroup$
    – moonboots
    May 18, 2023 at 16:05
  • $\begingroup$ I'm using latest version of blender (3.5) and have the F2 addon activated (although the F function was working both before and after I activated F2 and only on this file its stopped working.) I'll try sharing the file. Thanks! $\endgroup$
    – rednelb
    May 18, 2023 at 16:09
  • $\begingroup$ file is here: 1drv.ms/u/s!Ar4Sov07HW22gUSSI1h_iWOKJmOG?e=qDtZtn $\endgroup$
    – rednelb
    May 18, 2023 at 16:18
  • 1
    $\begingroup$ Ok thanks done that and 66 verts removed (I had auto merge on so its strange that they weren't auto merged but anyways) buuuuutttttt..... F still not working $\endgroup$
    – rednelb
    May 18, 2023 at 16:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .