3
$\begingroup$

I'm using a hair particle system to spread objects over another but I want the object to be transparent or gone in the final render.

$\endgroup$

1 Answer 1

5
$\begingroup$

There is a checkbox for that in the Properties editor, Particle Properties tab, Render panel:

enter image description here

$\endgroup$
2
  • $\begingroup$ this didn't end up working in the final render and didn't find our till nearly an hour into the render $\endgroup$
    – ABHGames
    Commented May 29, 2023 at 6:17
  • $\begingroup$ It definitely works. There is the same setting in Render and Viewport Display panels, maybe you set it only in Viewport Display panel. $\endgroup$ Commented May 29, 2023 at 7:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .