2
$\begingroup$

In orthographic view I always see the vertices that should be hidden (i.e. behind the view, x-ray) as well, even though x-ray is toggled off.

I have followed a youtube tutorial and changed all relevant settings to milimeter, could this cause the problem?

enter image description here

EDIT: The suggestion below that it could be z-fighting turned out to be right. I had to lower the "end value" in the viewport view settings from 5 million to 5000 for the problem to go away.

$\endgroup$

1 Answer 1

3
$\begingroup$

Press Alt+Z while hovering over 3D Viewport or Toggle X-Ray icon just after Show Overlays and before Wireframe Viewport Shading mode icons in the Header of the 3D Viewport:

enter image description here

to toggle X-Ray mode.

enter image description here

$\endgroup$
7
  • $\begingroup$ Ok but that way I see the vertices underneath. Thats what I dont want. $\endgroup$
    – Paul
    May 15, 2023 at 12:56
  • $\begingroup$ Have you tried it? If you toggle it off, then you don't see verts on the other side. Is it different when you try it? Could you share an image of what happens? $\endgroup$ May 15, 2023 at 13:04
  • 1
    $\begingroup$ Maybe you have extreme scale or extreme camera/viewport clipping values and see z-fighting... $\endgroup$ May 15, 2023 at 13:07
  • $\begingroup$ I have the problem that no matter if I toggle x-ray off or on, my orthographic view is always showing the vertices behind (as well as those in front, i.e. x-ray view). It does change the boldness of the edges a bit but its always see through. I have set up mm instead of the standard meters in my settings. Is that maybe the cause for this? $\endgroup$
    – Paul
    May 15, 2023 at 14:27
  • $\begingroup$ Seems like you are right that its z-fighting. I changed the end value to 5000 and now the problem is gone. $\endgroup$
    – Paul
    May 15, 2023 at 15:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .