16
$\begingroup$

Basically the character is posed and rendered with various props. At random, suddenly, the lines are "sticking" among multiple frames despite the fact that the object has been moved.

What could be the cause of this, and how can I fix it?

This only started happening recently - I had done many renders with this file / model and suddenly this has started.

The magnifying glass frame is two or three frames down from the hammer one. Freestyle lines showing on wrong frames

$\endgroup$
10
  • 4
    $\begingroup$ A question with three upvotes but no answer shows great potential! $\endgroup$
    – 1Up
    May 2 '15 at 19:33
  • 10
    $\begingroup$ Can you provide the .blend or at least screenshots showing the layout? Speculation 1: it has to do with the background. Speculation 2: The hammer is still there but with a unwanted material. $\endgroup$
    – qubodup
    May 5 '15 at 1:42
  • $\begingroup$ Is the tool render property (property window) being keyframed to preferably (not render checkbox) ? Other techniques such as transparent material ... or moved to different layer ... may be less preferable. $\endgroup$ May 10 '15 at 0:05
  • 7
    $\begingroup$ Unless you provide a .blend I doubt this will ever be answered. This sort of problem requires actual troubleshooting to solve. $\endgroup$
    – Mentalist
    Jun 14 '15 at 13:37
  • $\begingroup$ Maybe the motion blur is on? It looks like this. $\endgroup$
    – Mechanic
    Dec 19 '16 at 12:43
0
$\begingroup$

I can think of two things that you might have done:

  1. You have Motion Blur switched on as suggested by Mechanic
  2. You have used a transparent material to hide it.

I can't say anything else if you don't provide the blender file through https://blend-exchange.giantcowfilms.com/. With the actual file I would be able to troubleshoot your problem effectively cause I can't see your settings and stuff through the two images.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.