1
$\begingroup$

I am modeling different parts on my car model but for some reason this wheel cover model gets deformed after applying Subdivision surface modifier. Levels Viewport is set to 2. Before and after applying:

enter image description here

enter image description here

As you can see on the bottom picture the mesh becomes too smoothed along corners. Applying Auto Smooth somewhat makes it better looking but the edges become to sharp to look accurate to the real wheel cover.

Is there any way to "force the same shading and smoothing" as before applying the modifier?

Thank you for your help in advance!

$\endgroup$
3
  • $\begingroup$ A bevel would keep the edges sharp, but could you please share this object only? $\endgroup$
    – moonboots
    Commented May 11, 2023 at 8:34
  • $\begingroup$ Hi, yes, here it is: drive.google.com/file/d/1UfCwgzVNtryPS79pVHktrttyH5Q_yAUh/… $\endgroup$ Commented May 11, 2023 at 8:49
  • $\begingroup$ Hi. Please don't post essential information like links, file downloads or additional details in the comments section where it can be easily missed. Instead edit them into your original post with the Edit button above. Comments are transitory by nature, are hard to index or search for, and may be erased at any moment. $\endgroup$ Commented May 11, 2023 at 9:16

1 Answer 1

0
$\begingroup$

Edge Crease will work with the Subdivision Surface modifier in order to keep an edge sharp. If you apply the modifier, Edge Crease won't have anymore effect. From your current mesh, if you want to have a sharp edge but keep the smooth shading, you can either activate the Auto Smooth option (in the Object Data panel > Normals), which will smooth only under the desired angle value, or, if you want something a bit rounder, bevel the edge with CtrlB.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .