1
$\begingroup$

I'm having issues with my animation project. I'm using this tutorial (https://youtu.be/-GtAFAfe5tU?list=PLs4OizsZ7v28LAaRt3ex9yTc94VO32lyy) to animate the face of my character with textures, it has worked with the first scene, but for my other scenes the mesh of the characters head won't show up in my timeline which makes it impossible for me to set keyframes.

It should look like this when the Head mesh is selected enter image description here

But for me it looks like this enter image description here

Everytime I click on the Head mesh the keyframes won't show up. I can't exactly explain why the first scene worked and is still working even though the keyframes also dissappeared.

I would be pleased if anyone can solve this issue! Thank you :)

$\endgroup$
2
  • $\begingroup$ Hello, what does it give if you select the armature instead of the head mesh? Also you can disable the Only Show Selected option (the blue arrow button in the Dope Sheet) to see the keyframes of all the objects of your scene $\endgroup$
    – moonboots
    Commented May 10, 2023 at 14:14
  • $\begingroup$ That was it! I can see the headmesh now. Can't believe it was just a checkbox, thank you! $\endgroup$
    – Katharina
    Commented May 10, 2023 at 14:41

1 Answer 1

0
$\begingroup$

Select the armature instead of the head mesh, or disable the Only Show Selected option to see the keyframes of all the objects of your scene and not only the selected one:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you! I can see them now :) $\endgroup$
    – Katharina
    Commented May 10, 2023 at 15:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .