1
$\begingroup$

I am trying to create a couple of smooth little legs with Snake Hook in Sculpting mode. But for some reason when I do this I get really sharp shapes, as you can see in the first picture. Whereas I am looking to do something that is like the second picture.

I used a lot of the subdivision, so there is enough geometry to work with.

What's going on?

Here is the file:

enter image description here

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

First thing apply the scale in Object mode otherwise the effect will be stretched. Also, increase your mesh density: Select all and AltJ to convert tris to quads, give it a Subdivision Surface modifier with a Levels of 2, apply the modifier. Maybe enable the Dyntopo option to create additional topology when you'll create the protrusions (lower down the Detail Size to have a dense topology). Back to Object mode don't forget to smooth the shading.

enter image description here

$\endgroup$
7
  • $\begingroup$ That does not make a difference. $\endgroup$ May 3, 2023 at 13:53
  • $\begingroup$ please share your file: blend-exchange.com $\endgroup$
    – moonboots
    May 3, 2023 at 13:53
  • $\begingroup$ File is uploaded $\endgroup$ May 3, 2023 at 13:58
  • $\begingroup$ I've selected the Snake Hook tool, activated Dyntopo and it works $\endgroup$
    – moonboots
    May 3, 2023 at 14:04
  • $\begingroup$ It is definitely a bit better, but it is by no means as smooth as that second picture. $\endgroup$ May 3, 2023 at 14:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .