2
$\begingroup$

"Why do I get weird artifacts in my Blender render for a robot with metallic material, despite looking okay in the viewport? I've changed the color of the problematic element to yellow. I've checked the lighting, mesh topology, and material settings, but the issue persists. Is there anything else I need to consider, such as render settings or graphics card drivers? Any advice would be greatly appreciated." In the viewport


The issue

The blend file

$\endgroup$

1 Answer 1

3
$\begingroup$

You need to disable the Disable in Renders option of Cylinder.008:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thankyou so much. I forgot to delete it :( $\endgroup$ Apr 27, 2023 at 16:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .