0
$\begingroup$

my undo does not work on 2.74, but it does work perfectly on 2.73 and older. If I change keymapping from ctrl + z to something else, it still doesn't work.

Operating system is Win 7

Thank you for you help!

Tapio

$\endgroup$

closed as off-topic by Greg Zaal, VRM, Ray Mairlot, user7952, Jaroslav Jerryno Novotny Apr 30 '15 at 14:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question appears to be off-topic because it is a bug report and not an actual question. These should be reported to Blender's tracker instead." – Greg Zaal, VRM, Ray Mairlot, Community, Jaroslav Jerryno Novotny
If this question can be reworded to fit the rules in the help center, please edit the question.

2
$\begingroup$

You probably have set the undo steps to Zero in the User Preferences :

go to : User PreferencesEditingUndoSteps and set it to some number ( default 32 ) then save the settings

enter image description here

$\endgroup$
  • $\begingroup$ Hi and thank you. I do have that set on 128, so it is not that one. $\endgroup$ – Tapio Apr 30 '15 at 11:10
  • $\begingroup$ @Tapio restore the default key layout and try again $\endgroup$ – Chebhou Apr 30 '15 at 11:11
  • $\begingroup$ I loaded factory defaults and that helped! Thank you for your help! $\endgroup$ – Tapio Apr 30 '15 at 12:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.