0
$\begingroup$

Maybe somebody can help me, my render version looks alot more different then the preview Version in the Editor.

enter image description here

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ Maybe check the Viewport Shading panel, in case you've disabled Scene Lights and Scene World? $\endgroup$
    – moonboots
    Apr 26, 2023 at 14:36
  • $\begingroup$ Could you show us the shader tree / share your file on blend-exchange.com . please? $\endgroup$
    – Robin Betts
    Apr 26, 2023 at 18:21
  • $\begingroup$ I got it :D There is a modifier on the Object and i dont know why but the view for the rendered ones was disabled. $\endgroup$
    – hummingbrd
    Apr 26, 2023 at 22:07

0

You must log in to answer this question.

Browse other questions tagged .