-2
$\begingroup$

This question already has an answer here:

This is probably too many questions at once but my time is short as the semester is coming to an end and I really want to work this issue out before my class time is over. Please humor me.

Yesterday I asked how to move the vertices so that they stitch together and got two answers that worked quite well. At first though selecting the vertices that I needed to move to the origin of the "Y" axis and scaling them to "zero Y" left a split with parallel lines of vertices because I had not set up my mesh exactly correct from the beginning of my modeling effort. When I moved the mesh so that they them moved to that "zero Y" point I found that I could not drag them accurately. I went a little beyond that point each time so I then scaled them again to "zero Y" and things looked better. It would help if I knew a way to accurately move the mesh to that point.

enter image description here

Today I find that I cannot flip the normals so that I can see the material on the mesh. Supposedly, according to the book I am using in class I can find it in the Mesh Tools while in Edit mode. That command may have been there in the release of blender that the text was written to, but it doesn't appear in my 2.72 Blender.

enter image description here

I tried selecting all the vertices in Edit mode as directed and pressing "Ctrl-N" as directed, but all that did was make the normals appear to face the wrong way on both sides of the Mesh. Can you help with this? Also, Please tell me how to make Blender have only one screen after I have split it into two vertically. It is hard to get the Properties window to show up where I want it to be when I have two windows up.

$\endgroup$

marked as duplicate by cegaton, David, p2or, VRM, zeffii Apr 29 '15 at 18:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    $\begingroup$ First off you would be better off asking 3 different question, however they all seem to of been answered before. make all of the faces flip to the right direction, How to close view windows? and Grid Floor Axis Not Aligned With Zero? (about moving vertices to a point, such 0) $\endgroup$ – David Apr 29 '15 at 16:43
  • 3
    $\begingroup$ @RandyVanNostrand think of it this way: People who want to "make one screen" should google "Flip Normals" to learn "how to stitch vertices together"... The reason to ask one question at the time is to make the questions searchable in an orderly way... $\endgroup$ – cegaton Apr 29 '15 at 17:15
  • $\begingroup$ I will limit my questions to one at a time to promote orderly searches. I will also google how to change my view in Blender to one after splitting it. No offense intended. I am getting kind of frantic since my time is limited before the end of this semester. My apoogies. $\endgroup$ – Randy Van Nostrand Apr 29 '15 at 17:54
  • 1
    $\begingroup$ @RandyVanNostrand hopefully you don't feel like we're ganging up on you. To understand normals perhaps start with a small mesh, and use the technique suggested to get a feel for how to flip them. If your vertices aren't snapping to other vertices it is because the snap target is edges and not vertices $\endgroup$ – zeffii Apr 29 '15 at 18:35
  • $\begingroup$ My model works now. The file got corrupted and I appended it into a fresh file and the normals work fine. I feel privileged to be able to address each of you with questions. I am a long time Autodesk Software user and don't get that kind of help from them. There is much to like about Open Source Software and the community that surrounds Blender is a refreshing change. $\endgroup$ – Randy Van Nostrand Apr 29 '15 at 21:39
10
$\begingroup$

Normals configuration shortcuts

Ctrl+N Calculates the Normals to face outside

Ctrl+Shift+N Calculates the Normals to face inside

The shortcuts can be used in Edit Mode on selected faces.

Alternatively you can use Flip Direction button within the Shading/UVs tab in Tools panel

enter image description here

$\endgroup$
  • $\begingroup$ In my version of Blender the Shading tab does not have this option. Only Smooth and Flat buttons. Pressing Ctrl+N or Ctrl+Shift+N does not make a difference in the view. Still the rendered image is black. $\endgroup$ – Randy Van Nostrand Apr 29 '15 at 17:20
  • $\begingroup$ @RandyVanNostrand you should see it in Edit Mode $\endgroup$ – Denis Apr 29 '15 at 17:29
  • $\begingroup$ Ok, I got the menu and flipped the normals but they seem to only be inside the hull. Nothing seems to be working. I'd attach a screen capture to illustrate but that option does not exist here. I asked another question related to this so I could add pictures but was admonished for asking the same question twice. I don't mean to buck the system but I am stuck here. Any ideas? Under shading I did get a nice looking smooth hull. I only need the bottom of it to have normals pointing out, not the inside of it. Are there controls I just don't see? $\endgroup$ – Randy Van Nostrand Apr 29 '15 at 18:10
  • $\begingroup$ My file was corrupt. I appended the hull into a new file and everything worked. My apologies for my frantic posts. $\endgroup$ – Randy Van Nostrand Apr 29 '15 at 18:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.