1
$\begingroup$

I've been modifiying and sculpting on an existing blender model for a while, but then I noticed that the mesh had some weird overlappings, which is causing problems with boolean tools.

Take a look:

Using tools like "Merge by Distance" have no effect here because the planes dont have he same amount of vertices and are peer-connected to the "second layer".

Is there a way to remove these so that I have one layer only? I was not able to find a solution here. And I dont want to spend hours of finding every face and deleting it, which also causes holes since they're all inter-connected here.

Your help would be much appreciated! Thanks!

$\endgroup$
2
  • 2
    $\begingroup$ Hello and welcome. Hmm that is terrible topology, consider modeling it again. $\endgroup$
    – Harry McKenzie
    Commented Apr 21, 2023 at 11:45
  • $\begingroup$ I would as well consider modelling whatever this is again. Seems like something that requires manual work to fix and a lot of it for questionable result. Better to do it right from the start. From my experience, it often surprisingly ends up being faster as well. $\endgroup$ Commented Apr 21, 2023 at 11:57

1 Answer 1

0
$\begingroup$

You could remesh your mesh (Object Data > Remesh > Quad).

Or select all in Edit mode and try the Mesh > Clean Up > Delete Loose function, which will remove all the floating edges:

enter image description here

Or try the Mesh: 3D-Print Toolbox addon, enable it, select your object, in the N panel click on the 3D-Print tab, press the Check All button, in Edit mode press on Non Manifold Edges button, it will select the floating edges, remove them with X or click on the Clean Up > Make Manifold button:

enter image description here

$\endgroup$
2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .