0
$\begingroup$

Whenever I try to select "Edge Select" or "Face Select" in the edit mode and try to use it on the object I desire, for some reason it doesn't work the way I wanted. It seems that object as a whole is selected (highlighted in orange) and clicking at a random place doesn't deselect it.

Every time I try to select a part of the object, the select mode just automatically switches to "Vertex Select". The shortcut keys work, highlighting the buttons as I press it. I can't seem to figure out why it's like that; I tried to look it up online but couldn't find anything.

Anyone knows the reason why?

Video link: https://www.youtube.com/watch?v=T1tFw-oRCMI

$\endgroup$
2
  • $\begingroup$ Would you mind sharing a screenshot of the complete UI so that we maybe could spot something there which might indicate a reason for this behaviour? $\endgroup$ Apr 21, 2023 at 6:44
  • $\begingroup$ Sounds as if you're in Object mode rather than Edit mode. Try hitting Tab to toggle modes and try again. $\endgroup$
    – John Eason
    Apr 21, 2023 at 8:27

1 Answer 1

0
$\begingroup$

Just found out that I can just reset Blender using the Load Factory Settings function. It fixes this problem.

$\endgroup$
1
  • $\begingroup$ Might either be an addon that broke something or you inadvertently changed the keymaps somehow. In your video there is a "Restore" button in the 3D View keymap which means the keymap has been changed (by yourself or a third party). $\endgroup$
    – Gorgious
    Apr 28, 2023 at 16:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .