0
$\begingroup$

screenshot

As you can see, when I press G I can't move the object automatically anymore, also when I press R to rotate it, I can't rotate the object automatically anymore without clicking it with the mouse.

I hope you can help me, I don't have this issue on my other computer with Blender!

$\endgroup$
3
  • $\begingroup$ Have you somehow disabled the keybinds, or set them to something else by accident? If resetting the keybinds doesn't work, I would suggest restarting the app. $\endgroup$ Apr 20, 2023 at 21:39
  • 1
    $\begingroup$ Can you transform the object using the Transform section in the Item tab of the 'N' panel of the 3D View? Maybe the object has been mad un-selectable in the viewport? $\endgroup$
    – Robin Betts
    Apr 21, 2023 at 6:25
  • 2
    $\begingroup$ Have you enabled "affect origins only" accidentally? blender.stackexchange.com/a/244987/107598 $\endgroup$
    – Blunder
    Apr 21, 2023 at 15:23

1 Answer 1

1
$\begingroup$

This can be solved by going to the tool tab after pressing the N key, make sure your active tool is the move tool by pressing the G key. Under the Active Tool setting there is drag, select Active Tool. This should move your selected objects wherever your cursor is

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .