1
$\begingroup$

enter image description hereHow can I get rid of these squares? The particle velocity is high (like fireworks). Subdivision of smoke 300, upres of noise 5. Only space is higher. I render specially on 8 samples (engine and volumetry) to create a flickering effect (emitter appears-disappears-appears-disappears)

$\endgroup$

1 Answer 1

1
$\begingroup$

The squares appear due to the way that Blender renders fluid/smoke simulations. If you want your simulation to have a higher resolution (ie. everything looks smoother), then you can increase the resolution divisions of your fluid simulation domain object at Physics Properties > Fluid > Resolution Divisions.

This should give your smoke simulation a higher resolution and reduce the "squareness" of the smoke trails; however, please note that increasing the resolution of these types of simulations can drastically impact performance, so make adjustments conservatively.

$\endgroup$
2
  • $\begingroup$ I cant do it, because it too hi - 300. $\endgroup$ Apr 18, 2023 at 17:21
  • $\begingroup$ You can also try turning on some motion blur in camera render settings. This won't decrease the square-ness of the smoke but it can help hide it, especially if the particles are moving at high velocity. This option will increase render times slightly, but it won't be as costly as trying to increase the resolution of the simulation. $\endgroup$ Apr 20, 2023 at 23:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .