0
$\begingroup$

enter image description hereenter image description hereleft: viewport render  Right: Final render render

Im using the particle hair system and i noticed that in the final render (not viewport render) that the hair wouldn't show up at all... :/

Is it impossible at this point in time to have hair using the particle system to show up in F12 render? i cant seem to find any fix on the internet... i would like to render cycle animations with hair physics, blender please fix.

enter image description here

$\endgroup$
4
  • $\begingroup$ When asking about the particle system, would you mind at least showing a screenshot of the settings of the particle system? And maybe the scene setup in general? On the right I see just a completey black sphere without any light / shading whatsoever... $\endgroup$ Apr 17, 2023 at 7:55
  • $\begingroup$ It is definitely possible and as Gordon said, you have to show us your file or at least your settings. No one can help you like this $\endgroup$ Apr 17, 2023 at 15:17
  • $\begingroup$ @JiříHonzák any other thing i need to show you? just ask please and direct me. I would like to render out a cycles animation but i sadly still cant get hairs to show up in final render... $\endgroup$
    – Traiavat
    Apr 22, 2023 at 16:49
  • $\begingroup$ It could that your particles render icon is off. Look for the particle system name (above your settings) and see if the camera icon is on, it's like icon on your outliner $\endgroup$
    – Emir
    Apr 22, 2023 at 17:41

1 Answer 1

1
$\begingroup$

fix found

So... found a weird way of fixing the issue and i don't like it... so what did i do to fix it...

literally deleted all bakes (the button on the right side of the screen) then tried the final render again... hair now shows for some reason in final render.

personally i feel it shouldn't take deleting the bake just to have the final render to show hair from the old particle system (Blender please fix your old hair system a little).

$\endgroup$
1
  • $\begingroup$ I've had that occur before but I can usually see the insanity in the 3D Viewport -- hair goes from okay to stretched extremely downward, for example. Only rendered with your same procedure. My bug report was ignored "hair system about to be re-written": so much for LTS. $\endgroup$
    – james_t
    Feb 10 at 21:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .