So, i cannot move the camera anymore with the G button.

Cannot even highlight it. Cannot click on it or select it with Select Box. Going into camera view and clicking the sides does not make me able to select and move the camera either.

It only happens on one single .blend file. Anyone have this problem?

Google does not get me any help so im trying my luck here. Hope to find a fix


1 Answer 1


perhaps you disabled its selectability in the outliner or in the viewport's object type visibility popover.

In the outliner, open the Restriction Toggles popover and enable Selectablee (mouse pointer icon):


Make sure your camera's mouse icon is ON.

In the Viewport, make sure the same icon is enabled for the camera:


  • 1
    $\begingroup$ thanks LOLock! Turns out the entire collection had the mouse icon disabled. Weird never remember pressing it. So yeah that fixed it! $\endgroup$
    – bud
    Apr 14 at 21:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .