0
$\begingroup$

I updated to Blender 3.5 a few days ago and today that I tried to use the wireframe view to select some vertices, the mesh looks like if I had applied the subdivision modifier. As you can see, when using the Material View (also the Solid View) the vertices looks as it should be. Material View

But once I change to Wireframe View, the vertices are almost impossible to select/recognize because it looks as if the subdivision modifier was applied.Wireframe View

Is there a way to fix that and make the Wireframe view shows the vertices as in Material and Solid View? (Like in previous versions) Or is it a new function from 3.5 and can't be changed? Also without the "Transparent view". There are sometimes that the Wireframe view is more useful than the Transparent one.

$\endgroup$
2
  • 1
    $\begingroup$ Oddly i'm noticing no diff between 3.4 and 3.5. But you can "disable modifier in viewport" if clutter gets in your way. $\endgroup$
    – james_t
    Apr 14, 2023 at 17:41
  • 1
    $\begingroup$ @james_t the problem with that is that I like to use the subdivision and solidify modifier while modeling so I can see if the outline looks odd in X part and fix it at the moment, and disabling the modifier every time I want to select vertices in wireframe view is time consuming $\endgroup$
    – Kai
    Apr 14, 2023 at 17:51

1 Answer 1

0
$\begingroup$

In the limited case, this is what you should see by default:

enter image description here

Which is the outer cage plus the generated vertices but ONLY the edges which exist on the outer cage. If that makes sense...

You can reduce this by using the 'on cage' toggle on Subdivision Surface modifier.

enter image description here

It seems like you're seeing much more than even that, though, and it's probably all of the underlying mesh from other objects. Try taking the object you want to local mode with / (the question mark key). You can press it again to go back to all objects.

$\endgroup$
2
  • $\begingroup$ I guess in the OP's case the Optimal Display option is disabled... $\endgroup$ Apr 14, 2023 at 22:10
  • $\begingroup$ After trying some things I found that by having the solidify modifier activated, the mesh looks as the screenshots in my post. I guess it's something new from 3.5 and there is no way to change it (and have to deactivate the solidify modifier as a temporary fix) $\endgroup$
    – Kai
    Apr 16, 2023 at 0:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .