0
$\begingroup$

enter image description here

enter image description here

Hey guys, I am currently following this tutorial: https://www.youtube.com/watch?v=ZNb8I4v53-A&t=962s

For some reason, even though I have a gaming pc (specs below), my render is taking too damn long for some reason and is stuck at updating lights, I don't know much about fluids but even normal renders don't take this long to appear on the render screen..

Is there any setting I've missed or a more efficient way of making fluid animations render faster?

Specs:
12th Gen Intel(R) Core(TM) i5-12500H
8GBx2 DDR4 3200MHz RAM
NVIDIA GeForce RTX 3050 GDDR6 4GB
1TB NVMe PCIe Gen4x4 SSD

$\endgroup$

1 Answer 1

2
$\begingroup$

First off wanted to let you know that the file you attached does not have the packed materials! You can easily pack them here when sharing files:

enter image description here

Secondly, it looks like your render is failing when it's trying to update the light tree, this is an awesome new feature in 3.5 that makes rendering scenes with multiple light sources more efficient, however since your scene only has 1 light in it, it might not be the best for your render, you can switch off the light tree setting from here:

enter image description here

As always, make sure that you are always rendering on GPU not CPU (Make use of that 3050!) and that you have the GPU enabled correctly in your preferences, in case you don't know how to enable the GPU you can do it from here:

enter image description here

Let me know if this helped you at all!

$\endgroup$
1
  • 1
    $\begingroup$ Hey @Zarbio, thanks for the help, turning off light tree really did the trick for me! Also I will remember to pack the materials for future questioning in this forum, thanks! $\endgroup$ Apr 13, 2023 at 10:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .