0
$\begingroup$

demo gif

In version 3.5, when using manipulators (move, scale, rotate), the manipulator itself remains visible. How to disable its visibility when using manipulators? (so that they do not interfere with viewing). Thanks!

$\endgroup$
5
  • $\begingroup$ I assume you mean the gizmo that appears when you are selecting the action from the L/H Toolshelf? If you disable them how are you going to know what part to grab with the mouse to manipulate your object? To be honest I never use them I just use the normal hotkeys which means that they don't appear at all. $\endgroup$
    – John Eason
    Commented Apr 9, 2023 at 21:56
  • $\begingroup$ for example, I choose the move tool, move the object, but the manipulator moves with the object (does not disappear as in 3.0). Nothing is enabled on the top right. $\endgroup$
    – EPS
    Commented Apr 9, 2023 at 22:40
  • $\begingroup$ It behaves exactly the same in 3.3.5 here as it does in 3.4.1 and 3.5 (and 2.93 for that matter) so it sounds as if we're looking at different manipulators! Can you edit your question and add an image of it please: meta.stackexchange.com/questions/75491/… $\endgroup$
    – John Eason
    Commented Apr 9, 2023 at 22:51
  • $\begingroup$ photos.app.goo.gl/QCjMp9ktnDnx7f5c6 $\endgroup$
    – EPS
    Commented Apr 9, 2023 at 23:05
  • $\begingroup$ I see what you mean but I've no idea how you would create that effect and can't find any setting to just hide it while it's in motion. You can turn it off altogether on the top-right Viewport Gizmos menu but you can't then use it to move your object whcih seems somewhat pointless to be honest. $\endgroup$
    – John Eason
    Commented Apr 9, 2023 at 23:16

0

You must log in to answer this question.

Browse other questions tagged .