0
$\begingroup$

I am pretty new to Blender.

I have a cube that is suppose to emit particles over a course of ~1000 frames. But the whole number over particles gets emitted in the first frame. This happens without the influence of turbulence fields, since I turned them Off for my cube via field weight settings/effector collection.

I have two Bevel modifiers chained before my particle system but it doesn't seem to make a difference for the emitting problem (other than turning on use modifier stack).

The reason I think it might be a bug is that sometimes when I switch settings - for example switching emit source from faces to vertices - I get the normal result of slowly emitting particles. However even then the cube stops emitting after ~200 frames instead of 1000.

before emitting start frame 700

before emitting start frame 700

after emitting start frame 733

after emitting start frame 733 (cube is moving downwards)

enter image description here

enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Hello could you please share your file? blend-exchange.com $\endgroup$
    – moonboots
    Apr 7, 2023 at 14:03
  • $\begingroup$ did u ever delete your cache? $\endgroup$
    – Chris
    Apr 7, 2023 at 15:17

2 Answers 2

0
$\begingroup$

I have tried this and it seems to work for me. I don't see any bevel results in your screencap. Perhaps these setting are too fine?

Here from my experiment frame 1:

enter image description here

and frame 14, as the particles stop emitting from the system. I see that all faces of the bevel'd object are being used.

enter image description here

for comparison:

$\endgroup$
0
$\begingroup$

In the end I implemented a workaround, using a seperate object as an emitter for the particles and placing it inside my cube.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .