1
$\begingroup$

I rigged my character, but for some reason, only the foot bones are not listed in the vertex group. When I pose the character, the foot bones are influenced by other bones, but nothing happens when I rotate the foot bones itself. I have tried re-rigging the character with empty weight, but it still doesn't work. Any help would greatly be appreciated. Thanks

https://drive.google.com/file/d/1YDd-b5xkl_n_6XvpXGFZ7Xj_kFzhRVXz/view?usp=share_link

$\endgroup$

1 Answer 1

1
$\begingroup$

You've disabled the Deform option of these bones, so enable it (and disable it for the bones that are not supposed to deform, like the IK target or pole target bones):

enter image description here

Then parent again, or if you want to preserve your previous settings, just select the armature, shift select the mesh, switch to Weight Paint mode, select the bone(s) you want (Ctrl to select a bone, Shift to select more than one), and Weights > Assign Automatic From Bones (here it's better to recalculate for the shins as well as for the moment they also control the feet):

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you very much :) It worked! $\endgroup$
    – user29279
    Apr 6, 2023 at 9:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .