10
$\begingroup$

I need some help finding a function within blender 2.74 which is "Surface", since in a tutorial I'm using the advanced cartoon eye rig, unitedfilmdom clicks on the world option within the right hand menu and then changes some aspects to it.

Here is the tutorial in question: https://cgcookie.com/blender/lessons/4-materials2

Is this simply not an option for me because I'm using amd and not nvidia or is it something else?

Its supposed to be in here:

image

$\endgroup$
1
  • $\begingroup$ I assume you have the Cycles rneder engine enabled in the top header? $\endgroup$ – VRM Apr 26 '15 at 22:11
15
$\begingroup$

You are using default Blender Render engine instead of Cycles Render engine.

To get the Surface option in the World tab you need to switch from Blender Render to Cycles Render on the top of the Blender screen.

enter image description here

$\endgroup$
2
  • $\begingroup$ How to change this permanently for all future projects? $\endgroup$ – Paul Jul 28 '17 at 4:37
  • 1
    $\begingroup$ @Paul maybe try to setup your startup-file, and than save your altered file as startupfile? $\endgroup$ – Ben jamin Jul 15 '18 at 20:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.