My Alt + Left Mouse Button decided that it will go wild. It is selecting the loops (i.e. loop cut through default cube) but it will not select loop edges. It was working fine but it stopped in the middle of my work.

Here are the steps I tried:

  • Turn on Emulate 3-button mouse, save preferences, restarted Blender and then turn it off again , saved, restarted. No joy
  • Reverted to Factory preferences. No joy
  • Deleted userpref.blend file and recreated from scratch. Nothing
  • Tried different version, still the same.

I have searched for solutions but everybody seems to solve it by disabling 3 button mouse emulation which I don't have.

Running on Windows 10 21H2

Selecting loop cut

Selecting edge loop

  • 1
    $\begingroup$ The selected edge in the lower image is no loop edge. See this answer: Alt+Left Click doesn't select Loops on sharp edges (<90°) $\endgroup$ Mar 28 at 10:46
  • 1
    $\begingroup$ If you want to select the edges around a face, select the face in Face mode (3 on the keyboard) and then change to Edge mode (2). $\endgroup$
    – John Eason
    Mar 28 at 11:02
  • $\begingroup$ The perimeter of the face is not a valid loop.. is that the one you're hoping for? so. which face? $\endgroup$
    – Robin Betts
    Mar 28 at 18:21


You must log in to answer this question.

Browse other questions tagged .