0
$\begingroup$

I thought I solved my problem by adding Triangulate modifier. It only worked on one object. I have made a round base plate using a cylinder. I have pushed a smaller cylinder through and created a hole using Boolean modifier in the base plate, applied, hide and add Triangulate.

Everything works, there is a hole in the plate, but after exporting the stl file to the slicer, the two cylinders are on top of each other. What am I doing wrong ?

$\endgroup$
3
  • 1
    $\begingroup$ Please add an image of your object in Blender and possibly share your Blend file via blend-exchange.com following the instructions on that page. $\endgroup$
    – John Eason
    Mar 26, 2023 at 21:46
  • $\begingroup$ Hiding an object in the viewport does not keep it from being exported to STL. You have to either select only the object with the hole and enable Selection Only in the export dialogue or you have to delete the object you don't want to be exported. $\endgroup$ Mar 27, 2023 at 9:06
  • $\begingroup$ Thanks so much for the advice - looking forward to trying it out $\endgroup$ Mar 28, 2023 at 9:25

1 Answer 1

0
$\begingroup$

Ensure Selection Only and Apply Modifiers are both checked.
enter image description here

An easier way is to use the 3D Printing Toolbox that comes with blender, you have to activate it in the addons section in Preferences. It includes a lot of other useful tools for checking your models for 3D printing as well.

$\endgroup$
1
  • $\begingroup$ Thanks so much for the advice - looking forward to trying it out $\endgroup$ Mar 28, 2023 at 9:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .