1
$\begingroup$

So I am making this mesh in blender and theres a weird deformation near the neck. It doesnt appear in edit mode but when I switch to object mode it appears. It looks like an error that would occur if I modeled the head seperately and joined it to the body mesh but I didn't model it seperately. Hers some images to help you out.

object mode

edit mode

$\endgroup$
  • 3
    $\begingroup$ that's smooth shading shows the meshes overlap since there two separate, disable it and see if it disappear $\endgroup$ – Chebhou Apr 24 '15 at 14:58
  • $\begingroup$ It didn't work. $\endgroup$ – ZachariahRS Apr 24 '15 at 16:30
  • $\begingroup$ so switched to flat shading but still look the same, can you add the screenshot $\endgroup$ – Chebhou Apr 24 '15 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.