0
$\begingroup$

enter image description here

Hello, could you help me please?

Do you have any idea what's this black spot? (It's extra low-res, just a test render. In viewport, everything looks normal. Thanks a lot! 👍🏻😊

$\endgroup$
4
  • $\begingroup$ Hello, maybe overlapping faces, either in the same object, or 2 objects overlapping? $\endgroup$
    – moonboots
    Mar 21, 2023 at 14:44
  • $\begingroup$ Yes! This is certaily it. 👍🏻🙂When I move the longer grass "layer" particles slightly up, the black spot dissapears. However, this is not the best solution, because this causes change of colors and weird blending. Should I delete the top faces? But then my grass will be gone... 🤔 $\endgroup$ Mar 21, 2023 at 14:52
  • $\begingroup$ Yes, I did it. But experience problems anyways. Nevermind, thank you. At least I am on the right path to solve the issue now :)) $\endgroup$ Mar 21, 2023 at 15:00
  • $\begingroup$ If for some reason you have another object that is the emitter and you don't want it to be visible you can disable its visibility in the Particle panel > Render > disable Show Emitter $\endgroup$
    – moonboots
    Mar 21, 2023 at 15:00

0

You must log in to answer this question.

Browse other questions tagged .