3
$\begingroup$

I've got a file and it fails to render, I'm not sure why.

When I hit the render button a grey pixelated screen comes up and it doesn't seem to process. I've tried playing around with the settings, but I get nothing. When I hit Open GL render then it looks like the render version of the image, but it doesn't include the background color scheme!

$\endgroup$
6
  • 1
    $\begingroup$ As long as your question is that general, I doubt that anyone will want to guess the dozens of possible reasons why you don't produce an image. Please be more specific. Do you get a black screen? does Blender crash? Does anything happen when you press F12? Have you tried rendering from the menu instead of the keyboard shortcut? $\endgroup$ – Haunt_House Sep 13 '13 at 19:50
  • 1
    $\begingroup$ And, maybe, add a link to your .blend for us to see what happen? $\endgroup$ – Polosson Sep 13 '13 at 20:33
  • $\begingroup$ I'm not sure I'm understanding.. When you press OpenGL render it looks like the actual render, not an opengl render? $\endgroup$ – gandalf3 Sep 13 '13 at 21:22
  • $\begingroup$ It is hard to understand what you are asking. Please edit the question with more specific details and attach screenshots and or a blend-file. $\endgroup$ – iKlsR Sep 14 '13 at 0:15
  • 1
    $\begingroup$ Maybe take a look at this: blender.stackexchange.com/a/5286/1259 Sounds like your problem. Short answer: Check for any stray video strips in the VSE. $\endgroup$ – Oliver Giesen Dec 4 '13 at 13:45

Browse other questions tagged or ask your own question.