0
$\begingroup$

EDIT: I figured out the problem. I was going to view>viewport render image as I always did in eevee, and I was supposed to go to Render>Render Image. Problem solved.

I'm having trouble with my renders in cycles, they always end up coming out pitch black. When I do renders in eevee they're fine, but in cycles for some reason they're always black. Can someone help?

I have checked:

  • The object nodes being hidden or disabled for rendering and they are not.
  • The lights are disabled and they are not
  • The surface and environment filters are disabled and they are not
  • If there was something wrong with the clip distance of the camera and there was nothing wrong there that I could tell.
  • There was only one camera so I wasn't using the wrong camera

I don't know how to check if the compositor node is connected to the output and couldn't find any tutorials on how to check so I couldn't test that one.

Pic1enter image description here enter image description here enter image description here enter image description here enter image description here [Link to the file][7]

[7]:

$\endgroup$
3
  • $\begingroup$ Please provide some screenshots of your problem (and of cycles render settings). Also, your blend file is almost 300 MB, so this is a bit chunky as the only source of information. You should duplicate the .blend file and remove all unneccessary objects, textures, assets, etc. $\endgroup$
    – LaserLars
    Mar 17, 2023 at 16:01
  • $\begingroup$ There are no clues in your file, please share a screenshot with the rendering process $\endgroup$
    – Crantisz
    Mar 17, 2023 at 16:12
  • $\begingroup$ I'm sorry I'm new to this whole thing and I don't know exactly what I'm doing with rendering, I just hit view>Viewport Render Image and in Evee it just pops up with an image. $\endgroup$
    – SICK0
    Mar 17, 2023 at 16:37

0

You must log in to answer this question.

Browse other questions tagged .