1
$\begingroup$

I have an issue abt shade smooth on eevee mode. It looks good on object mode and cycles render mode. But on eevee mode it looks like not smoothing. There wasn't any problem abt that on yesterday. Today i opened my project and i don't understand it why it looks like. And if i create a new model i can't smooth it too. I'm using 3.4.1 version.

Btw If i copy that and pasted a new blender file it works great.

eevee

cycles

$\endgroup$
2

1 Answer 1

0
$\begingroup$

It looks like it's a problem of Ambient Occlusion Distance value that is too low. Distance is the "Distance of object that contributes to the ambient occlusion effect" (see here). To fix the problem, increase the value or simply disable the option. I hope someone will give more technical information as I'm not sure why it creates this problem. That said you've disabled the Scene World and Scene Lights of your Viewport Shading panel, depending on your scene world or lights it may render without this shading problem.

enter image description here

$\endgroup$
1
  • $\begingroup$ OMG Thanks a lot! It's already 0.2 cm on my default settings. How did i change it, i have not any idea. $\endgroup$
    – Furkan
    Commented Mar 16, 2023 at 17:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .