0
$\begingroup$

I am currently running into a problem where it only renders the first frame of my animation. I have checked most of my settings but nothing seems to work.

I am running Blender on a Mac Studio M1 Ultra Desktop computer fully spec'd.

MY FILE - https://blend-exchange.com/b/YOnxdQNd

$\endgroup$
11
  • 1
    $\begingroup$ Can you show an image of your R/H panel Output Properties in Blender and are you using F12 (Render > Image) or Ctrl-F12 (Render Animation) to do the render? $\endgroup$
    – John Eason
    Mar 15, 2023 at 17:56
  • $\begingroup$ Hi , I have tried using both ways of Rendering , from the top panel , and CTRL F12. Both lead to the same issue where I get an error Image should be closer to 1920 X 1088 ? I seem to be able to Render Stills but not Animations I set up unfortanely. Can anyone provide an Email where I can send you my Sample file for Inspection ? Thanks a Million , I am a Designer trying to create a building that Moves. I'm also running Blender on a Mac Studio M1 Ultra if that helps. I can't seem to attach any type of file in here , I would be more than willing to send it to you for your Help . TIA $\endgroup$ Mar 15, 2023 at 18:27
  • $\begingroup$ We don't do email here but you can share your file via blend-exchange.com following the instructions on that page as long as your Blend file isn't too large. $\endgroup$
    – John Eason
    Mar 15, 2023 at 18:49
  • $\begingroup$ Thanks my Friend ! I surely attached the file , please if someone can figure out why my Computer doesn't want to render out an animation , I would be very Thankful for your help on This. Thats unfortunate that I can't email somebody about this. Anyways , Thanks again and I look forward to your Help $\endgroup$ Mar 15, 2023 at 19:01
  • $\begingroup$ You didn't add the link to your file so we can't download it! $\endgroup$
    – John Eason
    Mar 15, 2023 at 19:04

0

You must log in to answer this question.

Browse other questions tagged .