1
$\begingroup$

Whenever I try to use the BSurfaces addon I can't add a surface, all I get is an error saying

The selection isn't valid

it was working on one file, but it never worked on anything else since. What did I do wrong?

I am using Blender 3.4.1

This has been killing me for days and I really want to do repto again.

I have spent hours searching for the answer but nothing comes up.

Please tell me if there's something I'm supposed to do first.

$\endgroup$
6
  • $\begingroup$ I've never used it before, but having had a quick look at this tutorial to see how it's used, it seems to work fine in 3.4.1 here. How exactly are you trying to use it and can you add an image of your screen? (Window > Save Screenshot in Blender and then add the image to your question: meta.stackexchange.com/questions/75491/… ). $\endgroup$
    – John Eason
    Mar 11, 2023 at 11:51
  • $\begingroup$ Apparently it works when I do initialize in edit mode instead of object mode $\endgroup$
    – BeeAPotato
    Mar 19, 2023 at 2:19
  • $\begingroup$ Nevermind it gave me the same error again, plus it keeps freeze blender. $\endgroup$
    – BeeAPotato
    Mar 19, 2023 at 2:23
  • $\begingroup$ It started working again. I'm unsure what I am doing wrong exactly $\endgroup$
    – BeeAPotato
    Mar 19, 2023 at 2:53
  • $\begingroup$ Can't help unless you show a screenshot and/or share your Blend file. $\endgroup$
    – John Eason
    Mar 19, 2023 at 10:01

1 Answer 1

0
$\begingroup$

Adding this answer to close this

$\endgroup$
1
  • $\begingroup$ Hi, @BeeAPotato.. It's good you want to tie up loose ends, but part of the function of SE sites is to be a useful archive to others. 'This answer' isn't one, yet. Could you just expand on your discoveries in the comments to make this post self-contained, please? Then it will be more helpful to others, in future. $\endgroup$
    – Robin Betts
    Mar 20, 2023 at 6:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .