1
$\begingroup$

I have created a hairstyle with the hair particle system. I can't render the exact style in final render, but I can render that in openGL.
three views of the hair

$\endgroup$
3
  • $\begingroup$ Could you upload a .blend file to a service like Blend-Exchange and post the link in your question? It would helps us a lot, many critical options are minimized so we can't check their values. $\endgroup$ – VRM Apr 22 '15 at 12:16
  • $\begingroup$ <img src="http://blend-exchange.giantcowfilms.com/embedImage.png?bid=196" /> Here , i have attached the blend file, please have a look. $\endgroup$ – Aravindkumar Apr 22 '15 at 12:22
  • 1
    $\begingroup$ Paste that in the question instead please . . . $\endgroup$ – VRM Apr 22 '15 at 13:52
1
$\begingroup$

I have found the solution for my question.

Increase steps value to above 6 or 8 in particle render tab.enter image description here

$\endgroup$
1
  • $\begingroup$ To get all details of hair style, steps value should be high. $\endgroup$ – Aravindkumar Apr 23 '15 at 9:46
0
$\begingroup$

Cycles animation engine doesn't show particles in render. Unlike in blender engine were a particle shows up as a signal pixel. The best way to fix your problem is to turn your particles to object in under render options(halo, line, ect.)Under the particle system

$\endgroup$
1
  • 1
    $\begingroup$ cycles can render hair particles. $\endgroup$ – David Apr 22 '15 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.