0
$\begingroup$

Hi I'm trying to use the wonderful package

https://github.com/ghseeli/latex2blender

But I'm not sure how to tell the plugin where the latex program is.

enter image description here

Do you have an idea? I have latex installed but I'm not sure what file exactly or path the program is looking for. I tried a lot of different stuff, such as /usr/bin/latex. I'm using a Linux Mint sytem.

$\endgroup$
2
  • 1
    $\begingroup$ Since that's an external addon and not part of Blender you'll have to ask the author directly. I assume you've seen the installation instructions here? - This Q&A site can only help with questions about using Blender itself and its built-in addons. $\endgroup$
    – John Eason
    Mar 5, 2023 at 11:02
  • $\begingroup$ You are right @JohnEason I'm trying my luck on unbuntu stackexhange. I was hoping someone here might have tried the plugin as well $\endgroup$
    – nammerkage
    Mar 5, 2023 at 13:23

1 Answer 1

0
$\begingroup$

Solution: In linux, I had installed latex via apt install, but blender was installed differently. Installing blender though apt as well fixed this.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .