I'm trying to use smoke domain with custom cache folder. But if I change the default and bake it's not showing up anymore. The effect of smoke is still visible (fluid flow force). What is happening and how do I fix this? If it matters, I changed cache folder path from "C:\Users<username>\AppData\Local\Temp\blender_a10840\cache_fluid_4b85f272" to "D:<username>\Desktop...\blender\cache\data_generator_cache".

  • $\begingroup$ You’re sure you didn’t change the shader settings? $\endgroup$
    – TheLabCat
    Mar 5 at 5:36


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.