0
$\begingroup$

Her head is meant to be smooth but subdivision surface is adding strange nubs and creases as shown below:

The model is being mirrored if that has anything to do with it.

"Horns"

"Horns" 2

Creases

$\endgroup$
2
  • 2
    $\begingroup$ See if you have fippled normals. Go to Overlays (top right) and check Face Orientations. $\endgroup$
    – Vagabonk
    Commented Mar 4, 2023 at 4:51
  • $\begingroup$ THAT WAS IT! thanks a million. ^^ $\endgroup$ Commented Mar 4, 2023 at 4:54

1 Answer 1

1
$\begingroup$

Alright, so as I've just learned from Vagabonk: This is caused by flipped normals.

To see if the normals are flipped, while in Object mode, locate the "overlays" tab in the top right of the screen. (the one with two circles intersecting)

After clicking the overlays tab, tick the checkbox next to the option "face orientation" and the inversed faces will be an opposing color.

In my case, the interior faces were red, the exteriors were blue.

Now, enter edit mode and use face selection by hitting "3" on the keyboard, not the numpad.

While still in edit mode, after selecting the problem faces, click the "mesh" option in the top left of your screen, hover over the "normals" option, and click "flip."

This should now have all the exterior faces as the same color, and if your problem was the same as mine, it will have smoothed the jagged vertices.

$\endgroup$
2
  • $\begingroup$ You can also select all with the 'A' key then use Shift-N to recalculate the normals which is somewhat faster! $\endgroup$
    – John Eason
    Commented Mar 4, 2023 at 10:05
  • $\begingroup$ Important tip, many thanks indeed. ^^ $\endgroup$ Commented Mar 6, 2023 at 5:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .