0
$\begingroup$

enter image description here

So, I a trying to make a snowman's arms and body move, but suddenly, my armature does not appear anymore, it happened randonly, and I cant discover what caused the problem... All armatures are supposed to appear within the scene

$\endgroup$
3
  • $\begingroup$ Please share your Blender file via blend-exchange.com following the instructions there so that we can have a look and see what's going on.. $\endgroup$
    – John Eason
    Mar 3, 2023 at 22:46
  • $\begingroup$ Have you activated the local view? (menu > View > Local View > Toggle Local View, shortcut "Numpad /"). -- Another thing: If you have one model (snowman) you only need one armature for it. All bones including arms should be in this armature. If you want to add a bone make sure the armature is in Edit mode. Otherwise, you will create another armature with a single bone in Object mode. This is not what you want. $\endgroup$
    – Blunder
    Mar 4, 2023 at 3:04
  • 2
    $\begingroup$ Oh, and you have turned off the Viewport Overlays in your screenshot. That's why I cannot tell if you're in local view (the text on the top left of the viewport is hidden) - But if you turn the overlays off then this also hides the bones (and the selection, floor grid, etc). $\endgroup$
    – Blunder
    Mar 4, 2023 at 3:12

1 Answer 1

0
$\begingroup$

Go to the top left of the viewport and turn on viewport overlays. do this

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .