9
$\begingroup$

I want to make the falling autumn leaves. I did a system of particles that rotate in flight.

How can I make them not rotate after lay on the surface?

$\endgroup$
  • 2
    $\begingroup$ Check your friction setting. Up the friction for the material and the floor the particle gets in contact with. $\endgroup$ – hawkenfox Jul 24 '16 at 13:53
  • 2
    $\begingroup$ Could you use the "die on hit" setting, and then turn on render for dead particles...? $\endgroup$ – Lewis Oct 28 '16 at 7:41
1
$\begingroup$

You could possibly make the Particles die on contact (by checking the option in the collision tab) and display dead Particles (In Particle Settings)

$\endgroup$
  • $\begingroup$ Please elaborate your answer (add screenshots, explain what those things do, etc.) and I'll upvote :) $\endgroup$ – R.M Jan 23 '18 at 16:01
0
$\begingroup$

Go the collision settings for the surface the leaves are landing on and increase the friction setting as high as possible. If the particles are still rotating upon collision you can increase the particle's friction as well.

$\endgroup$
  • $\begingroup$ Have you tried? I have same issue here and friction setting has no effect. $\endgroup$ – Nasenbaer Mar 11 '18 at 13:32
-1
$\begingroup$

I have other idea: Decrease Lifetime to end up particle animation and tick Died under Particle Render tab.

$\endgroup$

protected by David Nov 11 '18 at 18:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.