1
$\begingroup$

enter image description here

Relatively new to Blender and currently attempting to colour one of my models, though in my UV editor tab, the wireframe is not displayed, only its contents.

$\endgroup$
1
  • $\begingroup$ First thing, in your 3D view, you need to have your object in Edit mode, not in Object mode, then you need to select your faces (or enable the Sync button), is it the case? $\endgroup$
    – moonboots
    Commented Feb 27, 2023 at 8:30

1 Answer 1

1
$\begingroup$

As Moonboots suggested, go to edit mode, select all the faces you want the wireframe to be displayed, then switch to texture paint mode.

Check also if your overlays are active.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .